Sign in to follow this  

changing licensing info

This topic is 4280 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

im trying to create a setup and deployment project to create an install for my app it creates the msi/exe files fine BUT: when i run them i get this error: "the folder path 'julius/ryan abella' contains an invalid character this is the licensed to information that can be found in help-> about microsoft visual studio in the top right. how can i change this info to be so that it doesnt complain about the '/' which is what i think is causing the problem

Share this post


Link to post
Share on other sites
The path separator in Windows is '\', not '/'. Try changing the path separator in your string and see if it works. If you need to escape it (because \ is often used as the escape char in C-lie strings) try to use \\ instead of \.

HTH,

Share this post


Link to post
Share on other sites
i got it working i had to change the string in the registry and start a new project without the invalid character. but now im getting this error:

http://www.ogre3d.org/phpBB2/viewtopic.php?t=18785

sorry bout the cross post but i think the problem has more to do with ogre3d so i posted in their forums.

Share this post


Link to post
Share on other sites

This topic is 4280 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this