Sign in to follow this  
Degski

Visual Studio 2005 link problem [Solved]

Recommended Posts

Degski    178
Using MS Visula Studio 2005, I'm compiling an executable (.exe-file), while linking it against a static library. When the linker kicks in, it gives the following output: Creating library x64\Release\divrem.lib and object x64\Release\divrem.exp Obviously it's got something to do with DLL's, but there's no DLL in sight, I'm linking against the exe mt runtime?? I'm at a loss, using an earlier version of the same static link library, this did not happen (I still have the libs, but they are out of date), could anybody shed some light on this please, i would really like to know what's going on!!! I also turned of all optimization, but this doesn't change anything. Thanks in advance Jim Edit: solved, export directive in one assembler file. [Edited by - Degski on March 29, 2006 2:28:46 AM]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this