Jump to content
  • Advertisement
Sign in to follow this  
zalifer

left in the dark.....

This topic is 4557 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have recently started using the hammer editor in the source sdk. I had made a small map bassed in a garage. It all went well for a while, but when i compiled it and ran it, it was fine for 15 or so seconds before all the lighting went out, and the shotgun I have equiped turns smooth shaded, and the menu when paused wont appear. When the flashlight is turned on, the flashlight works, and the gun reverts to normal texturing. This problem happens whether I have the level lit by the default flat lighting( no light entities) or custom lighting(my own placed lighting). I tried to solve the problem for quite a while, but it didnt work, so I remade it, with just the brushes on the default textures, but the lights still go off. There are no reported leaks and it really causing me some confusion.It would be nice if someone could tell me what is causing this problem, and how can I solve it?

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!