Sign in to follow this  
Rob Loach

[web] 1Portfolio Hosting Down?

Recommended Posts

Is anyone else having troubles with their 1Portfolio hosting? It seems their whole website is down. They might be doing some upgrades, but I'm starting to get concerned. It seemed to go down yesterday night and hasn't been up since...

Share this post


Link to post
Share on other sites
I should add that I didn't check or visit my site for a couple of weeks or so until you posted this, so I may not be the best source of information [grin].

Share this post


Link to post
Share on other sites
Speaking of which, Rob, have you been able to contact them at all via email? I sent quite a few emails in March I think it was, and got no answer. I know they were in the process of upgrading servers and infrastructure, so I'm thinking somehow all my emails didn't go though, but wanted to see if anyone else has had problems like that. When I sent them an email back in September with a problem they responded in less than 24 hours, so I really don't think they are ignoring their customers [wink]

Share this post


Link to post
Share on other sites
It seems to have gone back down. I can't connect to mine, Drew's or George's sites. If they keep this up, I might just have to switch services. Their main website is down too.

Share this post


Link to post
Share on other sites
Quote:
Original post by Rob Loach
It seems to have gone back down. I can't connect to mine, Drew's or George's sites. If they keep this up, I might just have to switch services. Their main website is down too.


Hm, maybe it's your ISP? I just tried my site and yours + the main right now and it works [sad].

Share this post


Link to post
Share on other sites
Their main site works for me too. Not to hijack this thread but if you find out what the problem is I'd appreciate it if you posted it here since I'm thinking about switching to 1Portfolio when my current account is up for renewal.

Share this post


Link to post
Share on other sites
Quote:
Original post by Avatar God
Well, mine has been up throughout this thread, best I can tell...


I think we have come to the conclusion that it was an ISP problem. When Rob's site was *down* when he was on IRC, it worked fine for me, so I think it's not specifically 1portfolio.

Share this post


Link to post
Share on other sites
Oh, alright. I was confused for a bit. Then you mentioned the words "IRC" which confused me even more, because IRC owns me in every regard.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this