Jump to content
  • Advertisement
Sign in to follow this  
dvmorris

OpenGL openGL vertex display errors in maya, max, etc...

This topic is 4515 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

for some reason, when i try to view vertices of 3d objects in maya and 3d studio max, and any other opengl program for that matter, they display as 1 pixel of color, as opposed to the usual 5x5 block or whatever... since it happens in multiple programs, i assume it's related to drivers for openGL or something. I have a geforce 4 ti 4200 card, winXP pro, maya 7, viz 2006, etc... any ideas?

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
ok i will try that, thanks for your help.

Share this post


Link to post
Share on other sites
do you have any suggestions as to how to find old nvidia drivers..? i tried rolling it back , but it says nothing old is installed.

also, will it matter that I have two different grahpics cards in my machine, both nvidia, running 3 monitors?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!