Sign in to follow this  
Ichigo

To a SE K700i via Bluetooth

Recommended Posts

Ok, my guess is not many people had this problem but just in case any one knows anythin I thought I might just ask. When I tried to uploading load my Application (small game) to my phone (SonyEricsson K700i) it failed and I got this message: ///////////////////////////////////////////////////////// Error ================ Install Failed. Internal Method error: point-2 OAFcode=35 EXEcode=11 Application Managementm invalid Java descriptor at download. Execution Envitonment, invalid Java description. ///////////////////////////////////////////////////////// To my amature ears it sounds like something must be wrong with the .jad file. But when I told the SE Device Explorer to transmit using COM10 instead of COM8 everything suddenly started working like it should and my app whas instaled and everything was fine. I tend to get nervous when things suddenly start working without a logicl explenation (because it usualy means the problem will come back at some more critical time) Has this happened to anyone else and in that case do you know what caused it? And what does this COM8 and COM10 mean any way?

Share this post


Link to post
Share on other sites
I've never seen that error before. I have a K700 so if you want post your jar and I can try it here.

I wouldn't be too worried about it though, the connectivity in the device manager does tend to behave screwy at times.

shmoove

Share this post


Link to post
Share on other sites
I had the same trouble with different jars so I don't thing the trouble is in the jar.

But thanks for asking ^^

(By the way, transmission is working fine on both COM8 and COM10 today)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this