Jump to content
  • Advertisement

Archived

This topic is now archived and is closed to further replies.

Guest Anonymous Poster

Video filtering in windows is disabled (ARGH!!! HELP!! AT MY WITS END)

This topic is 6879 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Guest Anonymous Poster
I know it's not really development related, but i figure that a game development forum would have the greatest number of people with a chance of answering.. anyway. windows stopped filtering scaled video playback on the y axis... happened when i installed an i740 graphics card.. i figured that it was an idiosynchrasy of the intel drivers... well when it starts happening with a tnt2 its time to ask questions. i've tried deleting all references to active movie and mediaplayer from the registry, reinstalling anything video for windows related. deleting suspicious ocx's... to no avail. no bilinear niceness. no anisotropic extacy. I've tried everything short of deleting windows and reinstalling. Does anyone have any suggestions?
Ciao
Grommit

ps if i've offended anyone by posting a windows setup question just say so, and i'll cut off my pinky fingers and puree them and mail vials of finger puree to you so that you'll be able to rest easy knowing that i am in great pain for the excess reading i forced upon you, and can no longer type easily.

Share this post


Link to post
Share on other sites
Advertisement

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!