Sign in to follow this  
Opty

Strange DirectX Hardware Crash

Recommended Posts

I was playing my game when suddenly it froze with a bunch of yellow-orange garbage color on the screen followed by the game resuming running but not being able to render anything. I can then hit Alt-F4 to quit the game. I tried and tried to find the bug but was surprised when the exact same thing happened to me while playing World of Warcraft. As such it's occured in many more DirectX apps since then. If I look at the dxdiag program before this crash happens it lists Direct3D on the hardware as available. After the crash, dxdiag lists it as not available and suggests I try making sure I have the latest version of my drivers. As such I have already tried updating my drivers not only with just ATI's offical drivers (I have a 128MB ATI Radeon 9500 Pro) but Omega Drivers' driver as well. The crash happens with both drivers. So, with drivers not seeming to have an effect on the crash, I tried installing the latest version of DirectX (April), both the SDK and the runtime. But the crash still occurs, and it still seems to be on the hardware level, meaning a restart is needed before I can run any DirectX app with anything besides software rendering. So I post this here to ask if anyone here knows anything about this type of crash bug? Any help would be appreciated.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this