Jump to content
  • Advertisement
Sign in to follow this  

This topic is 4577 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hello everybody... hope someone can help me... I have a Inspiron 8200 from dell with a ati radeon mobility 9000 videocard.. I wanted to do run the GLSL shader demo i found on the 3dlabs site. However I seem to be lacking the OpenGL2.0 drivers... I've spent 2 days trying to set this right, but no success... Anybody any ideas? Thanx. Bert

Share this post


Link to post
Share on other sites
Advertisement
I don't think a ati radeon mobility 9000 has the correct hardware to run GLSL shaders anyway which is probably why you can't get the demo to run.

Share this post


Link to post
Share on other sites
run glew and see if u have support for opengl shader language
http://glew.sourceforge.net/

it checks for the different extensions available on your card and helps u access the extensions when u are programming.

even if u don't have opengl 2.0 capability, u may have some of the capability through the extensions available.

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Radeon 9000 has hardware shaders.

Share this post


Link to post
Share on other sites
Quote:
Original post by Anonymous Poster
Radeon 9000 has hardware shaders.


Yes, but I belive its based on the same core the Radeon 8500 was, which only have PS1.3, which isn't supported by ATI in their drivers for GLSL, only the R300 core and up with PS2.0

Share this post


Link to post
Share on other sites
hmmm just in case you haven't tried:

I had a radeon 9600se card - had only 1,5 version of opengl - so I downloaded the latest drivers from ati.com (think it's called Catalyst 6.4 or similar) took about 2 mins and now I'm at Opengl 2.0 and the shaders from the website you mentioned now run.



Share this post


Link to post
Share on other sites
Hmmm

tried that the last two days... doesn't seem to work all that good with my mobility 9000 card... needed to mod the driver set using some kind of tool with the result that it didn't do me any good... I'm back to the old standard drivers...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!