Sign in to follow this  
tehfawz

GLScene help (Delphi7)

Recommended Posts

tehfawz    122
using latest GLScene and Delphi7 The problem is simple, i have the GLScene components installed (properly) when i attempt to insert "GLSceneViewer" into the form, i get this error: "Need at least OpenGL version 1.1", I have used glscene successfully in the past to play around with, the only change from now and then is, now i have an x800gto fireblade ed. graphics card, certianly capile of better than opengl 1.1, ive yet to find a videogame that it cant ace with 60+fps. before i was using a geforce 5500le pci, i can get ahold of this old card and try using it... but what a waste of 200$ for the x800gto :< well, if more info is needed, let me know and i'll do what i can. ps. the drivers for the x800gto are properly installed and working fine. - FoZ

Share this post


Link to post
Share on other sites
tehfawz    122
I found a temporary fix, but its not a pleasant one :P
comment out the exception the GLScene api spews out when it gets a bad version handler,
my card can ofcourse run it fine... its just like it has problems with understanding the glscene version, i'll poke and prod later.

-FoZ

Share this post


Link to post
Share on other sites
Guest Anonymous Poster   
Guest Anonymous Poster
I am facing the same problem. What lines of the glscene api's should I comment out?? Which file spews out the exception error. I am a newbie with Glscene and Delphi &. Please help me out with a step by step detailed answer.
Thanks,
Sharath Sridhar

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this