Sign in to follow this  

SDL

This topic is 4227 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi I'm having trouble setting up sdl on visual studio 2005 , i tried all the tutorials i could find on google and none worked im must be doing something wrong... can anyone plz tell me how to setup in visual studio 2005 plz Thanx

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
I also had trouble setting up SDL in Visual Studio, so I'm looking foward to a reply.

However, if you get none, I recommend "Dev-C++" by Bloodshed, because it is fast, free, and I had no trouble using any libs with it.

Share this post


Link to post
Share on other sites
Are you using Visual C++ 2005 Express? I downloaded & set it up for the first time last night, using the "Setting Up SDL" page on Lazy Foo's indispensible tutorials section as guidance- check out http://lazyfooproductions.com/SDL_tutorials/lesson01/ (in fact, the entire series of tutorials is essential if you're getting stuck in with SDL).

The instructions are for Visual Studio .NET 2003 but they still apply. Read the article thoroughly and you'll be rolling in no time. If you still have trouble then try downloading Bloodshed Dev-C++, you can get SDL installed very simply by downloading the SDL devpak & plugging it in.

Hope this helps- if not, I'll leave it to someone a bit more knowledgable than myself :)

Sven

Share this post


Link to post
Share on other sites
The express edition of VS2005 doesn't come with certain Debug libraries. In most cases, compiling in Release mode will prevent those errors (CrtDbg____ type errors).

If you're having different problems, please help us with more specifics.

Share this post


Link to post
Share on other sites
Quote:
Original post by TrollMaker
Hi

I'm having trouble setting up sdl on visual studio 2005 , i tried all the tutorials i could find on google and none worked im must be doing something wrong... can anyone plz tell me how to setup in visual studio 2005 plz
Thanx


What is your problem? How do you expect help if you don't tell what your problem is...could be handy for us :)

Share this post


Link to post
Share on other sites

This topic is 4227 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this