• Advertisement
Sign in to follow this  

Disable linker warning in VS2003

This topic is 4285 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Advertisement
I do not think that you can on VS2003 or VS2005.

There used to be a linker option for doing this: /IGNORE, but it seems like it was removed:

http://support.microsoft.com/default.aspx?scid=kb;en-us;103717

Share this post


Link to post
Share on other sites
What warning is it, and why do you need to disable it? Linker warnings are usually things best dealt with (Same with compiler warnings).

Share this post


Link to post
Share on other sites
It's warning LNK4099 - it says that: xxx.pdb was not found with xxx.lib ; linking object as if no debug info.
xxx is an external library and I get a lot of those warnings so I would nice if I could prevent cluttering the output window.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement