Jump to content
  • Advertisement
Sign in to follow this  
mrRuSs

Max 8 Snap issues

This topic is 4396 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've been using 3DS Max 6 for the last two years and just upgraded to Max 8. With the new snap feature, anytime snaps are turned on and you try to move a manipulator handle along a single axis, it will snap to verts, midpoints, etc. In Max 6, grabbing the manipulator handle would temporarily disable snapping and allow you to freely move along the selected axis without snapping. According to the help files, Max 8 has this ability, but it doesn't work. Any help would be appreciated. Thanks in advance.

Share this post


Link to post
Share on other sites
Advertisement
Well you can press the "Snaps Toggle" shortcut which is "s" to turn off the snapping everytime you want to move the manipulator and then press it again to turn it on again.

Share this post


Link to post
Share on other sites
Yeah, we found that. I have a habit of leaving snaps on since it worked well for me in Max 6. I was hoping someone new of some way to leave it on and have it still work. Thanks for the tip, though. Maybe its just something I'll have to get used to...

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!