Jump to content
  • Advertisement
Sign in to follow this  
Funkymunky

3d studio textures in viewport

This topic is 4535 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi i am new to 3d studio. I am trying to follow a tutorial, but in the tutorial you can see the texture that gets applied to the object in the perspective viewport. In my material Editor, I clicked the button that says "show texture in viewport" and it causes a slight change in the shade of gray on my plane, but it doesn't display the texture (which I can clearly see if i do a render). What's wrong? The texture is a 235x586x24 bitmap

Share this post


Link to post
Share on other sites
Advertisement
It sounds like you're activating the view textures for a map and not the material... make sure you are at the top level of the texture (press the little arrow next to the 'View Material in Viewport' button) until its greyed out, THEN use the view texture in viewport button.

Share this post


Link to post
Share on other sites
Professor420 it was definately something along those lines. That day it was real late, and as I hazily tapped away at my kb I must have mised something. I tried the next day and it worked just the way I thought it should, so I really don't know what I was doing wrong. Thanks bro!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!