Sign in to follow this  

how to turn off vsync on a GEForce fx5200

This topic is 4204 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Guest Anonymous Poster
Use wglSwapIntervalEXT:
http://steinsoft.net/index.php?site=Programming/Code%20Snippets/OpenGL/no7

Share this post


Link to post
Share on other sites
I meant from the control panel so I can see other people's fps in code I haven't written - eg in the demos I've been given there's fps but it's always stuck at 75 and I don't want to change their code.

Share this post


Link to post
Share on other sites
1. Right-click on the desktop and select NVidia Display
2. Make sure a tree-control pops up from the dialog box that appears (entitled NVidia GeForce FX 5200)
2. Expand the tab 'Geforce fx 5200' in the tree control
3. Click on 'performance and quality settings' option.
4. Select vertical sync in the global driver settings.
5. Uncheck the checkbox 'Application Controlled' and set the slider to 'Off'.

bla.jpg

Share this post


Link to post
Share on other sites

This topic is 4204 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this