Jump to content
  • Advertisement
Sign in to follow this  
alebo611

DirectX 10 problem

This topic is 4543 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi! I get error LNK203: unresolved external symbol when I use the function CreateDeviceAndSwapChain. Of course I want to use the reference raster. Im useing Vista, and if I take away this command the code compiles, every other dx10 command works. Please if you have managed to compile and run on Vista using reference raster write to me :) /Alex

Share this post


Link to post
Share on other sites
Advertisement
About the linking:

I HAVE chosen the directory where that file is in
Tools->options->Project&Solutions->VC++Directories
under Executable files.

This doesnt seem to work so is there another way?

Share this post


Link to post
Share on other sites
Quote:
Original post by alebo611
About the linking:

I HAVE chosen the directory where that file is in
Tools->options->Project&Solutions->VC++Directories
under Executable files.

This doesnt seem to work so is there another way?


put in in the library files list, not the executable list.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!