Jump to content
  • Advertisement
Sign in to follow this  
boolean

[web] Who wants to critique my website design?

This topic is 4420 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi all I haven't been around much lately, been busy with uni and all that junk. I got a fright when I typed gamedev.net into the browser and had a 404 error, but turns out my connection just died =P ANYWAY Some of you may remember a while back when I found the table top game I started writing like 7 years ago on an old harddrive. At the time I decided to just throw it onto a wiki page where it actually gained a bit of attention, so recently I moved it over to its own website. I was hoping some of you keen eyed critics could take a quick look at the website and let me know how it looks aesthetic wise, wether the text is easy on the eyes, if the colours are all ok and so on. One thing I'm a tad worried about is the black links on the left nav bar. Any feedback would be great. Thank all [smile]

Share this post


Link to post
Share on other sites
Advertisement
Guest Anonymous Poster
Quote:
...One thing I'm a tad worried about is the black links on the left nav bar.

True and whilst thinking about that think about this, there doesn't seem to be any consistency with your links.
Yellow ,rollover underline.
grey, rollover yellow.
black, rollover underline.
dark red background, rollover light red.

Share this post


Link to post
Share on other sites
True. I was trying to avoid too many light colours on the front page, but yeah it might end up being worse in the end anyway.

I'll start switching the links to a more universal colour.

Share this post


Link to post
Share on other sites
You may want to use the yellowish color from the right on the links on the left. It's really hard to read imho (granted, I don't have perfect eyesight). I don't like the background colors either, but they are consistent and they fit the yellow text well.

Share this post


Link to post
Share on other sites
Those links on the left are tricky. Black is just a bit too hard to see, but anything lighter actually gets harder to read up until the very light text makes the page look too colourful.

I've tried playing around with a bunch of colours but I can’t quite get one that works [sad]

Share this post


Link to post
Share on other sites
I tried the page in validator.w3.org and it found over 50 'errors'
Might be good to check them out, something nasty can be lurking...

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Using Opera (9 Beta) there's a little problem on this page
http://www.kry-gothic.com/default.asp?C=About&L=ovr

The menu on the left (Kry-Gothic Main etc...) isn't under the link for Develop, but is moved down at the end of the page.
Maybe if you fix the error problems shown in the W3C validator it will be ok in every browser (no problems with Firefox :)

And last, good work i like it :)

Share this post


Link to post
Share on other sites
Quote:
Original post by me_minus
I tried the page in validator.w3.org and it found over 50 'errors'
Might be good to check them out, something nasty can be lurking...


ACK! Thanks for reminding me! I completely forgot to run that >_<


Quote:
Original post by Anonymous Poster
Using Opera (9 Beta) there's a little problem on this page
http://www.kry-gothic.com/default.asp?C=About&L=ovr

The menu on the left (Kry-Gothic Main etc...) isn't under the link for Develop, but is moved down at the end of the page.
Maybe if you fix the error problems shown in the W3C validator it will be ok in every browser (no problems with Firefox :)


mmmm, I have version 8.54 of Opera and it appears ok for me. If you have time, would you mind uploading a screenshot? But like you said, chances are the abundance of validation errors has something to do with it [grin]

Share this post


Link to post
Share on other sites
Well I ran the w3 validator and the good news is 90% of the errors are just the asp links throwing the test off (‘default.asp?X=Y’ is counted as an error)

In regards to the links on the left, I've changed them to a more flat colour which the rest of the links use. It's on the live version, so if it looks really bad please let me know [grin] (I'm worried it's a bit TOO bright now).

The help so far is very much appreciated [smile]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!