Jump to content
  • Advertisement
Sign in to follow this  
nickvbs

older versions

This topic is 4449 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi Im currently coding a project using DX 9c so I have that version SDK installed. I want to start another project thats limited to v 8.0a. Besides including the correct versions of DX headers and librarys such as d3d8.lib, is there a way to tell the comiler to use 8.0a? Thanks

Share this post


Link to post
Share on other sites
Advertisement
DirectX is just a dynamic set of dll's. When you use the DirectX headers, your application don't cares, which version of it is installed. It just loads the librarys on runtime, so your application uses the version installed on the computer you are running it. So it's not important, whether you use directx9 or 8.

[Edited by - m4ster on January 14, 2007 12:44:56 PM]

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!