Jump to content
  • Advertisement
Sign in to follow this  

Pixel/Shader Version 1.1

This topic is 4339 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am trying to run Top Spin Tennis on computer. Cannot do it this because of an apparent error saying I don't have Pixel/Shader Version 1.1. I don't really want to buy a new graphics card, any suggestions?

Share this post


Link to post
Share on other sites
Advertisement
If your GPU does not support the pixel shaders and the game requires them, you're not going to get your game working.

In case you don't have your graphics drivers properly installed, they might cause the issue, but this is unlikely.

So, prepare to get yirself a new graphics card.

-Riku

Share this post


Link to post
Share on other sites

This topic is 4339 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!