Jump to content
  • Advertisement
Sign in to follow this  
TWild

Acceptable FPS

This topic is 4516 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am running my engine on a Pentium D 2.8 Ghz, 2 GB of RAM, ATI x600, but it seems the fps is pretty low for just rendering a 128 x 128 terrain, skydome, and a cube. (~38 FPS, ~26 millisecs pf) I am using all shaders. When I don't render anything at all, I get 76 fps and 13 millisecs per frame. Shouldn't I be getting better performance than this? Free Image Hosting at www.ImageShack.us

Share this post


Link to post
Share on other sites
Advertisement
Have you disabled VSync? (set presentation interval to immediate & disable VSync from the driver settings)

Share this post


Link to post
Share on other sites
Quote:
Original post by Agony
Have you disabled VSync? (set presentation interval to immediate & disable VSync from the driver settings)



I had VSync disabled, but didnt have the presentation interval set to immediate. That doubled the fps and halved the mpf - Thanks

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!