Jump to content
  • Advertisement
Sign in to follow this  
zenhacker

[web] 1portfolio hosting down?

This topic is 4510 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

The server for these guys has been down for almost a week. Does anyone know what the heck is going on? this is really getting on my nerves!

Share this post


Link to post
Share on other sites
Advertisement
They're up for me. Both their site, and my sites hosted with them. Haven't been down at all in the last two years, either.

Share this post


Link to post
Share on other sites
you gotta be kidding me?
www.1portfolio.com is working for you?

I registered five sites with them and each one does not work. let me know if you can access 1portfolio main site. Im going nuts!

Share this post


Link to post
Share on other sites
Quote:
Original post by zenhacker
you gotta be kidding me?
www.1portfolio.com is working for you?

I registered five sites with them and each one does not work. let me know if you can access 1portfolio main site. Im going nuts!
Yes, it works. I just set up a site a couple of days ago, and it's doing just fine.

Now, it does take up to 48 hours for each step of the domain registration process, but other than that, I don't know what's going on... There's nothing on the site about any problems, but the support email is support@1portfolio.com. Good luck, hope it gets worked out!

Share this post


Link to post
Share on other sites
If you dont mind, can you give me your site or a site you know is hosted with 1portfolio. Im not sure how five of my sites are down and everyone elses seem to work. ive emailed them a few times and have not received any responses.

Share this post


Link to post
Share on other sites
I just checked your site under your profile and Im not getting anything from that either. I dont know whats going on...

Share this post


Link to post
Share on other sites
ive tried accessing this site in three different locations. Been experiencing the same thing all over the place. :-(

Share this post


Link to post
Share on other sites
I was having the same problem a while ago and couldn't connect to any 1Portfolio-hosted site from home, but could connect to them at work. I came to the conclusion that it was something wrong with my how my ISP connects to the 1Portfolio server.

Here are some of the sites I host on 1Portfolio:I can't connect to any of them from home, but have no troubles getting at them from work. It has bound to be something wrong with the ISP, blocking connections from 1Portfolio.

A hacked solution to let you connect to 1Portfolio hosted sites from where you are is to use a proxy. Do a Google search for "Proxy Server List" and find a proxy that checks out correctly in the Online Proxy Checker. Then use those settings in your internet browser (Tools -> Options -> Connection Settings in FireFox). Good luck!

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!