Jump to content
  • Advertisement
Sign in to follow this  
Metty

Visual Studio - Direct 3D debugging doesn't work (C#)

This topic is 4494 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm trying to start my application with direct 3D debugging, but just nothing happens. Nothings starts. Isn't this avaible under c#?

Share this post


Link to post
Share on other sites
Advertisement
The same happened to me, I think we have to enable DirectX Debug in the DirectX component in the Control Panel.

Share this post


Link to post
Share on other sites
Yep, you'll have to switch to the Debug Runtime in the DirectX control panel and move the slider all the way to the right for 'Most ouput'. Additionally you'll have to enable 'unmanaged debugging' on your project's Debug Property sheet. Unfortunately the latter option is not available in the VS Express Editions (at least not in the releases from the beginning of this year).

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!