Jump to content
  • Advertisement
Sign in to follow this  
fervent

Problem exporting from 3dsMax with Panda: UV coords are off

This topic is 4354 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I'm trying to export a textured model from 3dsmax with panda exporter (.x file). The produced model loads fine, but the UV coordinates seem to be completely off (i.e., the texture is not applied in the right position on the model). Is there something I'm missing? (some setting or something with Panda)? Thanks, David

Share this post


Link to post
Share on other sites
Advertisement
make sure you have actually used a UVW mapping modifier in max, i.e. Unwrap UVW or UVW map not just applied the material to the face. In panda make sure that in the first tab (3ds Max Objects) the Mesh Options "Mapping coordinates" and "mesh normals" are ticked.

Share this post


Link to post
Share on other sites
Hi fervent, I had the same problem as your. I use panda exporter too.

http://www.gamedev.net/community/forums/topic.asp?topic_id=409759

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!