Jump to content
  • Advertisement
Sign in to follow this  
14 year old

Need help with Winamp and Shoutcast

This topic is 4351 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi everyone, today I am posting for help on something that isnt really programming related. Me and my friend are setting up a SHOUTcast server to broadcast ourselves. But we are having problems: I install winamp set up the SHOUTcast plugin and install the SHOUTCAST DNAS, my question here(very noob one) where it sais adress im not sure what to write(i tried my ip adress but it doesnt work) can someone provide some information an what to do to get this server up and running. Thanks to all who respond, Francis... // lessbread edit: changed title to reflect the question

Share this post


Link to post
Share on other sites
Advertisement
I moved this to Multiplayer and Networking, since the subject is related to networking - it really doesn't fit anywhere and the lounge didn't quite seem appropriate.

Share this post


Link to post
Share on other sites
First off, you need the password for the DNAS you've installed. I can't remember the default password (might be 'password') but it is in the sc_serv.ini file anyway.

With this set up and the DNAS running, you need to enter the settings in the winamp plugin. Assuming the DNAS is running on the same machine as winamp, the address should be localhost, and assuming you haven't changed the default port of the DNAS, the port should be 8000. The password will be as you discovered/set above.

That should be the bare minimum config to get it working. You may still need to tweak some of the settings to provide a good stream and of course open port 8000 on any firewalls/routers you have if you want people to tune in from outside of your personal network (if you have one). [smile]

All the best,
ViLiO

Share this post


Link to post
Share on other sites
Honestly, I think the support forum for WinAMP, or for the plug-in you're using, would be a better place to ask for this information.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!