Sign in to follow this  

compiling hell

This topic is 4108 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi i have made a really simple network chat prog but cant get it running on other systems i think im not compiling it propery but cant find out whats wrong(and yes i cheked the forums)i use vs C++ 2005 ee. when i try to run it on an other system it says something like "wrong configuration try reinstalling". any one knows what i have to do or knows a goog guide of vs c++ 05 ee? ah got it working(windows sp2 poblems) thanks anyway [Edited by - hjarie on September 17, 2006 4:18:59 PM]

Share this post


Link to post
Share on other sites
a.) Post the exact error, not an approximation. It will help us help you figure out what's wrong.
b.) Google the exact error. You're not the first person to have this problem.
c.) Is it a debug or release build? If you don't know the difference, it's a debug build, which won't work on non-developer systems.

Share this post


Link to post
Share on other sites

This topic is 4108 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this