Jump to content
  • Advertisement
Sign in to follow this  
hjarie

compiling hell

This topic is 4392 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi i have made a really simple network chat prog but cant get it running on other systems i think im not compiling it propery but cant find out whats wrong(and yes i cheked the forums)i use vs C++ 2005 ee. when i try to run it on an other system it says something like "wrong configuration try reinstalling". any one knows what i have to do or knows a goog guide of vs c++ 05 ee? ah got it working(windows sp2 poblems) thanks anyway [Edited by - hjarie on September 17, 2006 4:18:59 PM]

Share this post


Link to post
Share on other sites
Advertisement
a.) Post the exact error, not an approximation. It will help us help you figure out what's wrong.
b.) Google the exact error. You're not the first person to have this problem.
c.) Is it a debug or release build? If you don't know the difference, it's a debug build, which won't work on non-developer systems.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!