• Advertisement
Sign in to follow this  

3D Studio Max - Modelling To A Texture

This topic is 4172 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Using Autodesk 3D Studio Max 8, i have been given building floor plans. In 3ds Max 8 ive created a flat plane, and mapped the floor plan texture onto the plane so i can model the building to match the scale. A friend of mine has used the same 3DS scene, and the Texture appearance quality in the Viewport matches the quality of the actualy image file, Where as mine is degraded and pixelated. Is there a setting i can change to fix this. I have searched for an hour tryign to find a way to fix it.

Share this post


Link to post
Share on other sites
Advertisement
change your MipFilter, magfilter and minfilter to linear

UPDATE:
- Update your graphics card drivers
- Do not start your 3dsmax in safemode
- Change the render method (software, directx, opengl) i suggest to use directx of opengl, do not use software it will pixelate your textures ;) (this is the dialog when you start 3dsmax for the first time)

Share this post


Link to post
Share on other sites
Ahh, whilst looking for the other options that were posted, i found the solution. For anyone intersted, Rendering/Activeshade Viewport!!!

that will do it.
Thanks

Share this post


Link to post
Share on other sites
Quote:
Original post by aKa Davi
Ahh, whilst looking for the other options that were posted, i found the solution. For anyone intersted, Rendering/Activeshade Viewport!!!

that will do it.
Thanks


ah ^^ now i see what you mean :)

Activeshade is for realtime rendering, it renders the scene when you modify something on the scene.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement