Sign in to follow this  

OpenGL error in lesson 6

This topic is 4091 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

hi! I received this error in lesson 6 now in NeHe tutorials: --------------------Configuration: lesson6b - Win32 Debug-------------------- Linking... lesson6b.obj : error LNK2001: unresolved external symbol _auxDIBImageLoadA@4 Debug/lesson6b.exe : fatal error LNK1120: 1 unresolved externals Error executing link.exe. lesson6b.exe - 2 error(s), 0 warning(s) i dunno what to do anymore..anyone kind enough to help? thanks so much!

Share this post


Link to post
Share on other sites
When you have a compile error or linking error such as this, Google should be one of your first references. ESPECIALLY when dealing with the NeHe tutorials, as countless people have already gone through them and experienced the same errors.

For example, check out all the hits Google gives me for this linking error. And then, the solution to your problem is in the first link.

Hope that helps ;)

Share this post


Link to post
Share on other sites

This topic is 4091 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this