Sign in to follow this  
Jarrod1937

i just got zbrush and have some ?'s

Recommended Posts

i just got zbrush 2. i am trying to import a lowpoly mesh from 3ds max (as a .dxf) into zbrush... this works fine. from here i go to the texture menu from the toolbar, then import my mesh texture (that i fully textured in max) and apply it.... but zbrush doesn't apply the texture correctly and my mesh looks like the texture coords are just all chopped up. so is there a way to correctly have the texture apply correctly? i need to simply because i am subdividing the mesh and making a highpoly version to make a normal map out of... but most of the detail for my mesh is currently from the texture (hence low poly) so i kind of need the texture in order to be able to see where to add details too... so is there any way to get it to correctly apply the texture? perhaps the .dxf format is messing up the texture coords? will .obj be better? thanks for the help!

Share this post


Link to post
Share on other sites
I will see about booting up z-brush later tonight and testing your situation, but I do suggest giving an OBJ a try. If there is some issues with the OBJ you can always open it in a text editor and see if there are any issues with the file itself. Also, I have never had this issue when importing from Maya.

Share this post


Link to post
Share on other sites
Quote:
Original post by iequalshane
I will see about booting up z-brush later tonight and testing your situation, but I do suggest giving an OBJ a try. If there is some issues with the OBJ you can always open it in a text editor and see if there are any issues with the file itself. Also, I have never had this issue when importing from Maya.


thanks, that would be cool. i tried exporting out from max as .obj but the mesh is messed up when imported,then i tried .dxf again and it looks fine, however the model even exports out to my game engine fine. i'll wait and let you see if i am just doing something wrong with applying the texture, after all i just bought zbrush... i'm a zbrush noob :-(

Share this post


Link to post
Share on other sites
Here's a great tutorial: ZBrushCentral - Tutorial: ZBrush normal maps and 3ds max v8.

I think it might help you, but its for max 8, and I know you have 7. Try looking for the Zmapper plugin tool for max 7. The tut goes through max -> brush -> max, and on how to export/import normal maps without those artifacts at the seams.

Share this post


Link to post
Share on other sites
i believe you're misunderstanding what i am saying. basically i need to be able to apply my texture correctly to my model in zbrush so i know where to add details too (this character was originally low poly). so i can probably get away with a few fandom details but if i want to be really detailed in zbrush (which i do) i need to be abel to have my main diffuse texture applied or else i am painting blind.
its more so a problem with the diffuse texture not applying right in zbrush.

edit: is there a plugin that would allow me to use zbrush's tools within 3ds max? that would solve my problem.

[Edited by - Jarrod1937 on October 6, 2006 8:17:49 AM]

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this