Sign in to follow this  
Dragon_Strike

scary problem with VBOs

Recommended Posts

now this is scary.. when i start a program ive created using VBO everything works fine for a while... but after a few minutes the program freezes.. then the rest of the computers programs start crashing one by one until the entire computer is freezed... well... i press the reset button and restart the computer.. same problem... press reset again... run another program whichi know WORKS... and for some reason i get the same problem now... i turn of my computer pll out the powerchord.. wait a few minutes and starta again.. now the programs that doesnt use VBOs (Displaylists instead) works just fine... but if i start a VBO program again.. the same thing happens?? this is a vert serious program for me... since i cant use VBOs...

Share this post


Link to post
Share on other sites
Sounds more like a hw issue.
Not long ago I was getting graphic corruption and it was hard to see anything on screen and I wasn't running anything that uses GL or D3D.
I took out the card and cleaned the edge. Everything is back to normal.
Before getting the graphic corruption, I have been using this card for a year.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this