Sign in to follow this  

VC Express Whidbey - using intellisense causes VC to hang.

This topic is 4071 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm having issues with VC Express. Apparently, some new update called "Whidbey" was installed (without asking me!), and is supposed to make intellisense more powerful. Unfortunately, whenever I start up a VC project (any project - this isn't a problem with just one) and do something that would normally cause intellisense to show me, say, a list of class methods and data members, VC just hangs. Has anyone else had this problem, and, if so, how did you resolve it? Thanks.

Share this post


Link to post
Share on other sites
"Whidbey" was the code name of Visual Studio 2005. The name was more commonly used during the early betas in the first half of last year, with the late summer betas dropping it in favour of the current name.

That said, are you sure you don't have a beta version installed, now?

Share this post


Link to post
Share on other sites

This topic is 4071 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this