Jump to content
  • Advertisement
Sign in to follow this  
Aquila

Problem with C# debugger

This topic is 4265 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Ohk. I've had this problem ever since I got C#. If I press F5 to run whatever code I've got, it just comes up with this error message: Error while trying to run project: Unable to start debugging. The binding handle is invalid. WTF. *mystified* I have no idea what it means. I figured out after a while to use Ctrl-F5, but... yeah, since it's apparently the best thing since sliced bread as far as programming goes: The Debugger... so, can anyone help me on this one?

Share this post


Link to post
Share on other sites
Advertisement
Quote:
Original post by Promit
Holy hell!



PSHHHHHHH its only 524 results! What happens if the 524 entries don't have his answer?!?!?! For the love of god, what happens!!!

Share this post


Link to post
Share on other sites
Ackkkkkkk *apologises profusely* Forgive me? I'm an idiot, evidently. In future... I will google things first. Muchly sorry!!

xD

I shall now comb through 524 results for an answer... ^_^;;

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!