Archived

This topic is now archived and is closed to further replies.

demonicalliance

EditBox problem in MFC

Recommended Posts

Did you make it in the resource editor? If so, right click on it, bring up properties, hit the Style tab, and click the "multiline" checkbox.

If you didn''t use the editor, put the ES_MULTILINE flag in your Create.

-fel

Share this post


Link to post
Share on other sites
I had the same problem when learning how to use editboxes. You have to use the escape sequence "\r\n".


xDS4Lx

Share this post


Link to post
Share on other sites