• Advertisement
Sign in to follow this  

[ODE] Wheels Spin Vehicle Doesnt

This topic is 4046 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

ODE Users: I have a vehicle and I'm trying to make a rear wheel drive vehicle. The problem I'm running into is that my rear wheels spin when I apply torque, but the car doesn't move or moves slowly. The two issues are, either the back wheels have little to no friction or the front wheels have too much friction. I don't want the front wheels to have no friction, cause then I would imagine they would not spin. Any ideas as to what I need to do to make this function more normal? Any help would be greatly appreciated. Jeff.

Share this post


Link to post
Share on other sites
Advertisement
I am not familiar with ODE, so this may be a stupid question...

Are your front wheels allowed to rotate? The friction they have with the ground should not have any influence on slowing the vehicle down (in a straight line) unless the brakes are applied (they cant roll!), or they are angled to produce large slip angles (they scrub across the surface).

Share this post


Link to post
Share on other sites
Hello,

I think that's the problem that I'm having... I think. Now, the million dollar question, how do you change that?

Here's a simple video of what I'm seeing:
http://www.guerrillagames.net/sample.wmv

Let me know if it would help to see code, but the contact point stuff is very similar with other ode test examples.

Thanks
Jeff.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement