Jump to content
  • Advertisement
Sign in to follow this  
alpeffers

forums, API, unix, bah where do i begin?!

This topic is 4255 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

And that error is?

(Why not install glut via the ubuntu package system? libglut3-dev should do the trick... I hope ;) )

Share this post


Link to post
Share on other sites
Advertisement
just an update, problems are all fixed, can compile and run any opengl code i do... apparantly theres an issue with my desktop environment(friend in class has the same issue) and we hafta change it from our defaults(i'm running beryl, hes got compiz going)

secondly i was unaware of the ubuntu packages and was doing it the hard way... just my noobliness to linux

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!