Jump to content
  • Advertisement
Sign in to follow this  
Mr Awesome

Problem with HLA in Ubuntu 6.06

This topic is 4310 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I tried downloading the latest HLA for Linux, version 1.86, but instead of coming with an hla executable, it came with a redundant tar archive named hla. So, I downloaded the previous release, version 1.81, but when I run hla, it invokes neither as nor ld. I'm currently running Ubuntu 6.06. Has anyone worked with HLA that could help me out? Thanks in advance.

Share this post

Link to post
Share on other sites
Sign in to follow this  

  • Advertisement

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!