Jump to content
  • Advertisement
Sign in to follow this  
Alessandro

[web] Save password box disappeared ?

This topic is 4284 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Odd thing: i usually access a server shared dir using i.e.: on some computers, the login prompt shows also the 'save password' box, on other computers that box is missing. I tried with both Internet explorer 6 and 7, but it doesn't depend on that. Probably some registry key that has been modified from a certain program ? However i'm stuck, couldn't find any help even on google ... Here and here are the two login prompts.

Share this post


Link to post
Share on other sites
Advertisement
After more testing, i discovered that PC equipped with Windows XP Professional correctly prompt the 'remember password' box, while PC with Windows XP Home don't.

Odd, probably is a limitation or a registry key that needs to be changed ?

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!