Jump to content
  • Advertisement
Sign in to follow this  
michalpl335

DirectX 9.0c ipdate problem.

This topic is 4190 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I cannot update my 9.0a directx to 9.0c. The problem is that when I run the microsoft directX update it right away says that directx was sucessfully installed and it is ready to use, but when i check my dxdiag it still says i have DirectX 9.0a. I tried removing direcx and installing 9.0c version but it is the same thing. I am onlly able to install the 9.0a directx which i got on my cd from my video card's box. I would really apreciate any help. Thank You.

Share this post


Link to post
Share on other sites
Advertisement
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!