Jump to content
  • Advertisement
Sign in to follow this  
chadmv

cvXporter: Maya 7.0, 8.0, 8.5 .X exporter version 1.01 released!

This topic is 4034 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi there, I've updated my Maya x exporter to fix a few bugs and it's also now available for Maya 8.5. Download it here. Comments and feedback welcome. cvXporter

Share this post


Link to post
Share on other sites
Advertisement
Using Maya 8.0, when I try to load the plug-in in the plug-in manager I get: Error: The operation completed successfully.

and the plug-in doesn't load...

Share this post


Link to post
Share on other sites
That usually happens when you try to load a plugin compiled for a later version of maya. Are you sure you're trying to load the 8.0 version and not the 8.5 version?

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
Will you add support for effects in a future release?

Share this post


Link to post
Share on other sites
The plugin is in the 8.0 folder, so i assume its the correct one. Also, I am using version 8.0 of Maya, but it has some build number that I don't know off the top f my head as well. Would that make a difference? I just remebered something else too: I have another .x exporter and something similar happened, and I think I had to copy a dll to system32 but I can't remeber what. Sorry for the vagueness... hope you can help.

Share this post


Link to post
Share on other sites
Yes I plan to add support for effects in the future. Also, about the error message loading the plugin, check out this thread:

Try grabbing those dll's and see if that works.

Share this post


Link to post
Share on other sites
thanks man for sharing this exporter, and hope the the moderators stick this post if the exporter really works fine (haven't tried it yet)

Share this post


Link to post
Share on other sites
I haven't received any other problem reports besides the one above. Anyone else having problems?

Share this post


Link to post
Share on other sites
Guest Anonymous Poster
I got it to work, but it exports tiny files, like I had a 1000tri plant with skinning, and it exported only 640k, and DirectX viewer won't open it.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!