Sign in to follow this  
Chronus88

3DS Max 9 visual problem

Recommended Posts

Chronus88    122
Here are 3 images of my problem http://lynx88.kingdomconquerors.com/prob1.jpg http://lynx88.kingdomconquerors.com/prob2.jpg http://lynx88.kingdomconquerors.com/prob3.jpg I honestly have no idea whatsoever could have caused this. All shapes I create have very odd shading and seem bright as if the ambient light was cranked, but all the settings are normal and the lighting is set to 1.0. There are no lights in my scene in the pictures. Also the material editor has *very* odd materials thrown in its slots as opposed to it's usual Material #1, #2, #3 etc. They are labeled "Architecture_3" Which I suppose came with my 3DS Max 9.. Also when viewing an object's properties, it's default color is split in the middle, I've never seen this before and I don't know why it's happening, but changing the color manually only makes the object appear as a very bright object of the selected color. I am using the deault scanline renderer, and I have reverted every setting I could back to default, but this problem is still around. This problem just showed up out of nowhere when I started 3DS the other day, I use it multiple times a day and I have never seen this behavior before. If anyone has ANY idea what is wrong I would greatly appreciate their help. System Specs: 3GB RAM, NVidia 8800 GS 612MB card with current drivers

Share this post


Link to post
Share on other sites
Tom    352
Chronus, it looks like your UI layout was switched. This doesn't explain the lighting issue you've encountered, but it does explain the Architectural materials. I'm still using 3ds max 8, but the menus should be about the same. Go to Customize | Custom UI and Defaults Switcher... and select Max | DefaultUI or Max | ModularToolbars (whichever you prefer).

If I had 3ds max 9 installed, I'd try to help you further, but I don't like having both 8 and 9 installed side-by-side because it confuses my file associations, and removing one requires repairing the other. But if it comes to that, I'll give it a shot.

Share this post


Link to post
Share on other sites
Chronus88    122
I've tried changing to UI scheme to all 3 defaults available to me, but it wouldn't work :( I've resorted to turning back to Max 8 for now, atleast until the next time I reformat my drive anyway, atleast this way I can use all the older plugins that Max 9 can't use anymore anyway... Thanks for the reply, but since there is virtually no trace of anyone else having this problem on the net I'll just have to work with what I can.

Share this post


Link to post
Share on other sites
Jarrod1937    522
if all else fails delete the 3dsmax.ini file in the max install directory. max has so many hotkeys i have a backup .ini file ready just incase i mess something up and don't feel like finding the hotkey to fix it.
however if your max is messed up froma setting, simply exit 3ds max, delete the 3dsmax.ini file, restart max and a new one will be created that has all th settings froma fresh install of max.

Share this post


Link to post
Share on other sites
Chronus88    122
Wow.... I really should have known that hehe... I should have tried that a looong time ago lol... I'll try it when I have time to reinstall max 9 again, if all else fails I'll just have to deal with Max 8 for now. Thanks for the info

Share this post


Link to post
Share on other sites
PlayfulPuppy    419
Those shots look fairly normal to me, even though I haven't tried MAX 9 (It's out already!? I've barely had enough time to get used to 8!).

The brightness of the scene has to do with 2 things:

- First of all, go to Rendering->Environment and make sure the Ambient is set to black.
- Secondly, MAX has a default light that's enabled if you don't have a light in your scene. Once you add light it should be fine.

As for the materials, go to the material editor and do Utilities->Reset Material Editor Slots. That should fix it up.

And finally, I think the split color is Max9's way of telling you the color has been auto-assigned.

Share this post


Link to post
Share on other sites
Chronus88    122
Nope :( I'm not THAT new :P I have tired placing lights and removing them, doesn't have any effect, and all environmental settings are normal *shoots computer* It just doesn't seem to want to work.... I also noticed that the shading and smoothing on the objects is very unsual and the edges seem to blend rather than pronounce, I checked the graphics drivers and tried moving to a different driver method, but I seem to be doomed to using 8 lol....

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this