Jump to content
  • Advertisement
Sign in to follow this  
MARS_999

Problem with single quad not filling out screen

This topic is 4190 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I am using GUICHAN for a GUI lib. I have my own function to go into glOrtho and setup the screen to add text, quad, ect... in 2D coordinates. For some reason and it's blowing my mind, I can't get my single quad using there lib with my 2D function to fill the screen. I checked the viewport dim and they say they are the same size of the screen and I use the same values for the quads vertex coordinates. Codewise how there libs work you got me. But what I have I know works , due to I have used it many times in my own projects. Anyone got any ideas how this can even happen? Thanks

Share this post


Link to post
Share on other sites
Advertisement
Nevermind for some reason GUICHAN must scale the data or some other mojo they do, cause with my texture loader I get not issues at all with the texture being displayed correctly. Odd.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!