Jump to content
  • Advertisement
Sign in to follow this  
jiggpig

DXUT/Emptyproject Error

This topic is 4053 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

So I made a new copy of the Emptyproject sample that comes with the April 2007 SDK, and I made a little program with it. It runs fine on my computer, but when I sent it to a friend's it gave the error message "Failed to created device" when it starts up. I added in a little system to write out a log file, which showed that DXUT never called any of my callback functions but rather it failed during DXUTCreateDevice, so I think that the error occurred somewhere in DXUT. My friend has a GeForce 6800 and says that he has the latest version of DirectX. Any suggestions? Also, I tried another project based off of Emptyproject but that didn't work either.

Share this post


Link to post
Share on other sites
Advertisement
One common problem is not having the latest D3DX. I'm not sure why this would cause a "failed to create device", but it's definitely something worth checking. Check the installer here.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!