Sign in to follow this  
e_a_r_l

recommended wattage

Recommended Posts

Hi. I recently upgraded my computer to the following: * 1.86 core 2 duo * 2 gigs PC 6400 RAM * 4 hard drives on RAID (2 160 GB for striping, 2 320GB for mirroring) * 500W power supply * dvd burner * nvidia 8600 GT gfx card * asus p5b-plus motherboard However, not of all my hard drives get detected. Two hard drives will always get detected, but getting 3 detected is unusual. All 4 hard drives almost never get detected. My first guess is that I need a better power supply, but I thought 500W would be plently. If anyone could help me with this, that would be great. Thanks in advance. -stephen

Share this post


Link to post
Share on other sites
It depends one whether it's a good or bad PSU [smile] Just because it says 500W doesn't mean that it can live up to it. I had a 500W really cheap PSU, and had nothing but trouble with it. Then I bought a 530W Hiper PSU, and haven't had any trouble since. I think 500W should be more than enough to run your computer, if you have a decent PSU.

If it's not the PSU, then I don't know what it is though. You could try different combinations of drives, for example put in only three drives and see if you can get all three to be detected. If it's not the drives, then it must be the motherboard, so you could try and update your bios if you haven't already done so.

You might also check the Asus forum if someone had the same problem, or perhaps find a better forum. This is after all a game development forum, and you will get much better help if you ask on a computer hardware forum instead.

Share this post


Link to post
Share on other sites
Sign in to follow this