Jump to content
  • Advertisement
Sign in to follow this  
coordz

OpenGL SLI visual indicators in my OpenGL app

This topic is 4065 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I've just started thinking about tuning my app to work better in SLI configurations so enabled the Show SLI Visual Indicators in the nVidia control panel and...... nothing. My app is fullscreen OpenGL and I assumed once enabled the visual indicators would just show up. Do the visual indicators show for OpenGL apps or just for DirectX apps? Are there things I may be doing in my app that stops the indicators showing? Is my app so SLI unfriendly that it can't currently make use of SLI? (!!!) The setup is 2x 8800GTXs correctly configured for SLI (i.e. works fine for other apps). TIA

Share this post


Link to post
Share on other sites
Advertisement
Sorry. I'm using XP with nVidia driver version 97.73 for CUDA Toolkit version 0.8.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!