• Advertisement
Sign in to follow this  

GLee warning

This topic is 3970 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I'm trying to use GLee for easier extension use but I'm getting this warning when I try to compile (MSVC++ 7): LINK : warning LNK4098: defaultlib 'LIBC' conflicts with use of other libs; use /NODEFAULTLIB:library What does this mean and how can I get rid of it?

Share this post


Link to post
Share on other sites
Advertisement
Hrm, I remember getting the same warning and getting rid of it somehow. I think if you include GLee.c in your project instead of linking GLee.lib it'll go away. Another alternative would be to build GLee.lib from the source using the C runtimes provided by VC7, but that's more effort.

Hope that actually fixes it :/

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement