Jump to content
  • Advertisement
Sign in to follow this  
skapie

Unity VS2005 SP1 strange anomaly/bug

This topic is 3984 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Hi, I have the same bug referred to in this post: http://www.gamedev.net/community/forums/topic.asp?topic_id=429038 I'm not sure if the workaround can be applied in my case since I use VS 8.0 Express with the PSDK, so my directories look a bit different. I have the xutility file in my VC/include folder, but there isn't a /scr folder I can copy it to. I also have another, much smaller xutility file in my PSDK folders both in a /scr and /include folder, so I tried copying the /scr one to /include but nothing changed. Has anyone that encountered this bug been able to fix it? I couldn't find any other source of info on this other than the topic I linked to above. Thanks for the help...

Share this post


Link to post
Share on other sites
Advertisement
I seemed to have solved this bug by uninstalling everything and doing a fresh install. Only reinstalling didn't fix this thing.

Hopefully someone might find this post useful in the future.
See also
http://forums.microsoft.com/msdn/ShowPost.aspx?postid=1782771&isthread=false&siteid=1

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

Participate in the game development conversation and more when you create an account on GameDev.net!

Sign me up!