Jump to content
  • Advertisement
Sign in to follow this  
Static290

help..IDE just went nutso

This topic is 4029 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

im working on a project, and all of a sudden when i try to compile my project again, it just says "Nothing to be done", even when i've changed some text in a file. how do i fix this? whats wrong? I'm using code::blocks IDE with mingw compiler

Share this post


Link to post
Share on other sites
Advertisement
Hello i am not sure what the problem is but you could try putting all your code files into a differnt folder and remake the project.

I personaly do not use code blocks but that does not seems normal.

but yeah just try and remake the project nad then add all the files you have so far into it.

Regards Jouei.

Share this post


Link to post
Share on other sites
I dont use that IDE but I would suggest looking for an option to clean your project. Essentially what this does is deletes all the files it has created so the IDE should then recognize that it does indeed need to build your project again.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!