Jump to content
  • Advertisement
Sign in to follow this  
Ezbez

[.net] Tabs not using spaces in VC# 2005

This topic is 4024 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

As simple as this sounds, I'm totally unable to find how to have tabs insert, well, tabs instead of four spaces in VC# 2005 EE. I've looked through *all* of the editor options, and none seem to address that. Anyone know where it is?

Share this post


Link to post
Share on other sites
Advertisement
Tools > Options > Text Editor > C/C++ > Tabs > Keep Tabs

EDIT: Darn. Forgot that mine was VC++ 2005 EE instead of VC# 2005 EE, sorry.

Share this post


Link to post
Share on other sites
Somewhere in text editor formating indenting.
You need to check the "show all options" in express editions to see all the options.
EDIT : 3 seconds [wow]

Share this post


Link to post
Share on other sites
Thanks both of you. Once I turned on the "show all options" checkbox, it was right where you said, ToohrVyk. (expect under C#, not C\C++, clearly)

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement
×

Important Information

By using GameDev.net, you agree to our community Guidelines, Terms of Use, and Privacy Policy.

We are the game development community.

Whether you are an indie, hobbyist, AAA developer, or just trying to learn, GameDev.net is the place for you to learn, share, and connect with the games industry. Learn more About Us or sign up!

Sign me up!