Sign in to follow this  
tyler_the_tyler

16th note sound problems

Recommended Posts

Ive just made constant 16th notes with a vst instrument(Hi-Hat) on Cubase SE3. when i play it back it cuts out about every third beat. would this be a problem with my sound card(which is kinda outdated) or is it something that i can fix by pushing a few buttons? much thanks. -Tyler

Share this post


Link to post
Share on other sites
nsmadsen    5578
It might be your sound card, but it also might be the patch you're using. Depending on your tempo setting, playing repeated 16th notes can give a very choppy sound. Here are some options:

1) Vary up the velocity setting. This can make it sound more organic, more realistic. No human plays 16th notes at the same velocity!

2) The sample (or patch's) tail might be getting cut off. Select another hi-hat patch and alternate the patches used. This doesn't have to be in a strick pattern and might help give the samples more time to reload and play.

3) Do both. This will give your drum sounds a more humanistic performance and help the cutting off of the samples.

If this is only happening when you're trying 16th notes on the hi-hat, then I doubt its your sound card. However, if your sound card has a hard time playing multiple tracks and such...then I'd check out your latency settings. You might need to make that setting lower (or safer) so the CPU can handle it better.

I hope that helps!

Nathan

Share this post


Link to post
Share on other sites
I tried the different velosity but it still did it. and i dont think i have another sample.. but after listening to it a few times the cutting out could fit into the music so i think that im goin to leave it like that. thanks for the help!

Share this post


Link to post
Share on other sites
mPietro    122
Check your notes for overlaping, that may be your problem. In Cubase simply select the part, the go to menu: MIDI -> Functions -> Delete Overlaps (mono or poly)

Hope it helps.

- Piotr

Share this post


Link to post
Share on other sites
Kylotan    9860
The VST instrument may have a maximum polyphony number which stops it playing new notes (or prematurely stopping old notes) when you play too many in succession. Look to increase that value, if you can find it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this