• Advertisement

Archived

This topic is now archived and is closed to further replies.

NFS3-HELP!!!! cannot get glide to work

This topic is 6734 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

Guest Anonymous Poster
Have you disabled the splash screen? Make sure u haven't and try again. Besides, all games don't show the splash no matter what you select. But, I must ask: are there two options in the 3d setup, like one for D3D and different for Glide? There should be. 3Dfx VooDoo sounds directx to me, not glide. And make sure you have the right glide version installed (if the game uses glide 2. something, you can't use glide3x.dll, as the game doesn't detect it.)

Share this post


Link to post
Share on other sites
Advertisement
I have tried everything I can think of. I have check for and downloaded ANY patches or fixes, I have checked the CD and I have even checked the maker of my CPU & Video card to see if help is there. My problem is this, I can get D3D to work fine, but I want to get glide to work. In the 3D setup it says that I have choosen 3DFX VooDoo 3, but the logo sceen for 3DFX does not appear. I have a VooDoo 3 2000 PCI and it also says on the 3DFX site that my game is directly supported for 3DFX glide. Anyone that can give me a hand, it would be GREATLY appreciated!!!!


Thanks!!!!

Share this post


Link to post
Share on other sites

  • Advertisement