• Advertisement
Sign in to follow this  

Strange issue with MSVC8 + SDL

This topic is 3764 days old which is more than the 365 day threshold we allow for new replies. Please post a new topic.

If you intended to correct an error in the post then please contact us.

Recommended Posts

I have everything set up correctly, I'm simply linking SDL. The program compiles with no problem. However, I do have a problem running the application. I'm getting a "Application configuration is incorrect, blah.." error. I run depends.exe on it to see what's the problem. Basically, it's trying to open some strange EFSADU.dll. And I'm not even sure where I can find this dll at, but it's certainly not in a MSVC re-distributable or in the SDL development libraries. Can someone help? And I've tried creating a fresh new project that only links SDL and nothing else, same problem.

Share this post


Link to post
Share on other sites
Advertisement
A quick google search shows that that DLL is used for hard drive encryption. Do you by any chance have this enabled?

Share this post


Link to post
Share on other sites
Quote:
Original post by Exershio
A quick google search shows that that DLL is used for hard drive encryption. Do you by any chance have this enabled?


I'm not too sure if I do, but I don't see how it could relate to compiling with the SDL library.



Quote:
Original post by Drew_Benton
Here's an older thread that someone had similar issues, might be able to find something in there: http://www.gamedev.net/community/forums/topic.asp?topic_id=406590


Already looked at, but there seems to be no fix related to my DLL issue.

Share this post


Link to post
Share on other sites
Sign in to follow this  

  • Advertisement